Eggheads: Weird Behavior . commands not working

Support Admin support at pczero.net
Thu Sep 29 18:59:07 CST 2011


OK tried a different port and switched from IP to hostname.  No 
help.  Thank you for the attempt though.


At 08:40 PM 9/29/2011, you wrote:
>Did your hostname change or your ip  different then your config file?
>Have you tried changing your listen port?
>
>-----Original Message-----
>From: eggheads-bounces at eggheads.org [mailto:eggheads-bounces at eggheads.org]
>On Behalf Of Support Admin
>Sent: Thursday, September 29, 2011 6:16 PM
>To: Eggdrop Discussion List
>Subject: Re: Eggheads: Weird Behavior . commands not working
>
>Anyone have a guess at what is causing this issue for either of 
>us?  The bot had been running fine and working like a champ.  No 
>idea if it a bot setting, a server setting, a local router setting, 
>or something else.
>
>At 02:24 AM 9/28/2011, you wrote:
> >I have the same problem, when on BNC. The DCC connects, but as soon as
> >I do a .command the DCC connection closes!
> >
> > > As a follow up, the bot responds as designed when I telnet to the
> > > bot and issues the '.' commands.
> > >
> > > At 09:58 PM 9/27/2011, you wrote:
> > >>I am running 1.6.20 installed on a box with RedHat EL kernel
> > >>2.6.9-101.ELsmp and cPanel to manage clients.  For some reason when
> > >>I am in mIRC on the Internet, I can get a connection with my bot.
> > >>(It asks for my PW and then gives me the welcome message.)  However
> > >>it will not respond to ANY '.'commands at all.  Eventually it times
> > >>out and drops connection.  Any idea what it is that would cause
> > >>this?  It may well be that it is a DFU type error.  The doc has me
> > >>on some pretty decent pain killers right about now!
> > >>
> > >
> > >



More information about the Eggheads mailing list