Eggheads: Can't get Eggdrop up and running, missing some configuration

Muzaffer Tolga Özses mtozses at sabanciuniv.edu
Thu Mar 6 08:31:31 CST 2008


To telnet from outside the network, you need to open port 21 on your 
firewall.

Mark Veenstra wrote:
> I can't telnet yet from outside of the network. My bot is behind a 
> firewall. Maybe this is something that is going wrong?
>
> But when I telnet to the bot on the server and enter the .chanset 
> command it says this:
>
> ==================================
> Have fun.
>
> Commands start with '.' (like '.quit' or '.help')
> Everything else goes out to the party line.
>
> You have no messages.
> *** mark joined the party line.
> ..chanset #minihouse need-key {putquick "JOIN #minihouse wijzijndebaas"}
> What?  You need '.help'
> ==================================
>
> It looks like it doesn't know the command.
>
> Mark
>
>
> Op donderdag 06-03-2008 om 16:05 uur [tijdzone +0200], schreef 
> Muzaffer Tolga Özses:
>> Can you telnet in to the bot and see what happens when you send a ctcp
>> chat request to the bot? Also, if you can telnet in, you can type the
>> ..chanset command there too.
>>
>> Tolga
>>
>> Mark Veenstra wrote:
>> > The bot doesn't accept any chats I think:
>> > 15:01 DCC CHAT request sent to minihouse: chat
>> >
>> > I don't get any chat.
>> >
>> > Mark
>> >
>> >
>> > Op donderdag 06-03-2008 om 15:48 uur [tijdzone +0200], schreef
>> > Muzaffer Tolga Özses:
>> >>
>> >>
>> >> Mark Veenstra wrote:
>> >>> Felix,
>> >>>
>> >>> I am sorry, but where do you want me to do the command:
>> >>> .chanset #channel need-key {putquick "JOIN #channel key"}
>> >>>
>> >>> You said I had to do this on the partyline, but what does that mean?
>> >>> When I am in a private chat of the bot, and I type the command, the
>> >>> bot doesn't do anything
>> >>>
>> >>> Mark
>> >> /dcc chat /botname/ or /ctcp /botname /chat. Enter your handle and
>> >> password, you're in the partyline.
>> >>
>> >> Tolga
>> >>>
>> >>> Op donderdag 06-03-2008 om 12:12 uur [tijdzone +0100], schreef Felix
>> >>> Kunsmann:
>> >>>> Hello,
>> >>>>
>> >>>> Mark Veenstra schrieb:
>> >>>> > Thanks. I edited this and the bot is up and running in one channel.. But 
>> >>>> > I don't see the bot in the channel that is password protected. In the 
>> >>>> > example configuration I can't find any help about how to add the bot in 
>> >>>> > a password protected channel. How do I do this?
>> >>>>
>> >>>> Use the following command at partyline:
>> >>>>
>> >>>> .chanset #channel need-key {putquick "JOIN #channel key"}
>> >>>>
>> >>>> > The second problem I run into is that when I typ '/msg botname hello' 
>> >>>> > the bot doesn't say anything. It should set me as an owner I thought 
>> >>>> > when I do this?
>> >>>>
>> >>>> Tried telnet'ing the bot?
>> >>>>
>> >>>> Gruß,
>> >>>> Felix 'kunsi' Kunsmann
>> >>>>     
>> >>>>         
>> >>
>> >> -- 
>> >> M. Tolga Özses
>> >> Bilgi Teknolojisi
>> >> Sabanci Üniversitesi
>> >> Orhanli 34956 Tuzla
>> >> Istanbul
>> >> Tel: (216) 483 91 98
>> >> Web: http://people.sabanciuniv.edu/mtozses <http://people.sabanciuniv...edu/mtozses>
>> >>     
>>
>>     

-- 
M. Tolga Özses
Bilgi Teknolojisi
Sabanci Üniversitesi
Orhanli 34956 Tuzla
Istanbul
Tel: (216) 483 91 98
Web: http://people.sabanciuniv.edu/mtozses




More information about the Eggheads mailing list