Eggheads: Lost userfile transfer

Muzaffer Tolga Özses mtozses at sabanciuniv.edu
Thu Feb 28 02:22:57 CST 2008


Hi Derek,


Derek Kuliński wrote:
> Hello Muzaffer,
>
> Monday, February 25, 2008, 3:12:11 AM, you wrote:
>
>   
>> I am having a "Lost userfile transfer" issue on userfile sharing between
>> bots which both are on localhost. The bots link fine, but as soon as
>> userfile transfer begins, the link is broken. What can I do about this?
>> Should I paste my userfiles and config files here?
>>     
>
> I didn't used eggdrop myself for a while, but as far as I remember
> this error also happened, when bot couldn't make a connection.
>
> Maybe my-ip or my-hostname is not correct?
>   
my ip is set to 192.168.1.2 and my hostname is set to mybox (in 
/etc/hosts there is a mybox so I set my-hostname to it) on both bots. In 
the meantime I tried things and verified that userfile sharing worked 
perfectly with the exact same setup on a dedicated server (my bots are 
both on the localhost but they are behind a router). I've tried opening 
the listening ports and even disabling the firewall completely, which 
didn't work. What else can I do?

Regards,

P.S: The actions I've taken are being described on 
http://forum.egghelp.org/viewtopic.php?t=15406

-- 
M. Tolga Özses
Bilgi Teknolojisi
Sabanci Üniversitesi
Orhanli 34956 Tuzla
Istanbul
Tel: (216) 483 91 98
Web: http://people.sabanciuniv.edu/mtozses




More information about the Eggheads mailing list