Eggheads: Eggie Won't Take My Password

Derek Kuliński takeda at takeda.tk
Sun Jul 22 14:22:50 CST 2007


Hello Jim,

Sunday, July 22, 2007, 5:45:02 AM, you wrote:

> Having a bit of an issue...

> I created my account (via Telnet) - it said I was created and gave me
> messages about what to say, etc. When I Telnetted back into the bot later, I
> entered my username and it said that I couldn't connect until I created a
> password and then dumped me.

> Started from scratch and tried it via IRC with the /msg botname hello. Went
> thru the motions there and everything seemed fine. The next morning I got
> into IRC, the bot said I had 4 messages waiting. When I tried to message the
> bot with INDEX, it came back with a Usage line. I tried the other 3 options
> and it just does the same thing.

> I have the Blowfish module loaded. What did I miss?

sorry, but this is not enough info to say anything, there could be
many different possibilities.

One of them could be that you don't have enoughg space on the account
or went over your quota.

-- 
Best regards,
 Derek                            mailto:takeda at takeda.tk
CCNA, SCSA, SCNA, LPIC, MCP certified
http://www.takeda.tk

-- I don't have a solution but I admire the problem. 





More information about the Eggheads mailing list