Eggheads: Eggdrop constantly getting ping timeout

"M. Tolga Özses" mtozses at sabanciuniv.edu
Wed Jun 29 00:18:00 CST 2005


Hey Darko,

I solved my computer problem (hopefully), now can we see about eggdrop?

Darko Ilic wrote:

> Hi Tolga,
>
> If you are the same guy I spoke to yesterday, and i think you are - 
> you should've mentioned that there are other problems with your 
> computer. Get your PC right, first, and then we can see about eggdrop. 
> A hint - you can restart X without restarting computer.
>
> Darko
>
>
> M. Tolga Özses wrote:
>
>> Hello guys,
>>
>> This problem has been solved thanks to guppy on undernet #eggdrop. It 
>> turned out that it is because the realname field is blank. However, 
>> there now seems to be another problem, and that is I get the same 
>> problem (I think) and I can't even telnet to it if I start it without 
>> -nt switches. If my X freezes (that happens a lot lately) I have to 
>> restart it using putty from another computer on the LAN and therefore 
>> the eggdrop is gone. Therefore I want to be able to start it without 
>> -nt switches, and still be able to telnet in and not get ping timeout 
>> (if that is the case). I hope I made myself clear enough. Any ideas?
>>
>> Regards,
>>
>> Hielke Hoeve wrote:
>>
>>> Yes i did and the config is fine... must be some modem firewall 
>>> problem, try setting it open completely if that is possible.
>>> I have no idea what the problem is.
>>>
>>>  
>>> On 07/06/05, *"M. Tolga Özses"* <mtozses at sabanciuniv.edu 
>>> <mailto:mtozses at sabanciuniv.edu>> wrote:
>>>
>>>     I have a modem firewall, therefore NAT. I tried setting nat-ip to
>>>     my internet IP, didn't work. I tried enabling ICMP on the modem,
>>>     didn't work :( What else could be the problem? Did you look at
>>>     the .conf file?
>>>
>>>     Regards,
>>>
>>>
>>>     Hielke Hoeve wrote:
>>>
>>>>     did you set any firewall things or NAT stuff on either server
>>>>     that you didnt set on the other. did not install certain
>>>>     packages that offer network service to applications? the gcc
>>>>     version shouldnt matter I have that debian gcc compiler version
>>>>     as well. sounds like you have not installed/configured something.
>>>>          On 06/06/05, *"M. Tolga Özses"* <mtozses at sabanciuniv.edu
>>>>     <mailto:mtozses at sabanciuniv.edu>> wrote:
>>>>
>>>>         Hello. I can't get eggdrop to connect to DALnet or
>>>>         unrealircd on ubuntu
>>>>         or freebsd. the very same config file works on redhat
>>>>         though, and I can
>>>>         connect it to everywhere. Any ideas why? Ubuntu machine's
>>>>         gcc version is
>>>>         3.3.5 (Debian 1:3.3.5-8ubuntu2), and redhat machine's gcc
>>>>         version is
>>>>         3.2.2 20030222 (Red Hat Linux 3.2.2-5). I can give you any 
>>>> other
>>>>         information you want. I also put my eggdrop.conf up at
>>>>         http://www.kunduz.org/~kabuto/eggdrop.conf
>>>>         <http://www.kunduz.org/%7Ekabuto/eggdrop.conf>. I'd
>>>>         appreciate if you could
>>>>         take a look at it and tell me what's wrong.
>>>>
>>>>         Regards,
>>>>
>>>>         --
>>>>         M. Tolga Özses
>>>>         Bilgi Teknolojisi Birimi
>>>>         Sabancı Üniversitesi
>>>>         Orhanlı 34956 Tuzla
>>>>         İstanbul
>>>>         Tel: (216) 483 91 98
>>>>         Web: http://people.sabanciuniv.edu/mtozses
>>>>         <http://people.sabanciuniv.edu/mtozses>
>>>>
>>>>
>>>
>>> -- 
>>> M. Tolga Özses
>>> Bilgi Teknolojisi Birimi
>>> Sabancı Üniversitesi
>>> Orhanlı 34956 Tuzla
>>> İstanbul
>>> Tel: (216) 483 91 98
>>> Web: http://people.sabanciuniv.edu/mtozses
>>>
>>>
>>
>> -- 
>> M. Tolga Özses
>> Bilgi Teknolojisi Birimi
>> Sabancı Üniversitesi
>> Orhanlı 34956 Tuzla
>> İstanbul
>> Tel: (216) 483 91 98
>> Web: http://people.sabanciuniv.edu/mtozses
>>
>

-- 
M. Tolga Özses
Bilgi Teknolojisi Birimi
Sabancı Üniversitesi
Orhanlı 34956 Tuzla
İstanbul
Tel: (216) 483 91 98
Web: http://people.sabanciuniv.edu/mtozses




More information about the Eggheads mailing list