Eggheads: Install Issues

Michael xeon at xshellr8.com
Tue May 4 10:02:49 CST 2004


Or a permissions issue?

Michael

-----Original Message-----
From: eggheads-bounces at eggheads.org [mailto:eggheads-bounces at eggheads.org]
On Behalf Of Dariusz Kulinski
Sent: Tuesday, May 04, 2004 8:41 AM
To: Eggdrop Discussion List
Subject: Re: Eggheads: Install Issues

Hello Froggy,

Monday, May 3, 2004, 5:11:06 PM, you wrote:

> I am attempting to install Eggdrop on my server for a
> client.  I have successfully done this on a box using
> cPanel/WHM control panel.  This box uses Ensim Pro
> RHEL and I have errors on install.

> When I first tried to do the install I got errors
> about TCL not being installed when I ran ./configure. 
> I downloaded and installed TCL for this client.  When
> I try to install now here is what I get...

> /configure
>     Configure is done.
>     Type 'make config' (etc)

> make config
>     You can now compile the bot, using "make".

> make
>     (Compiling does fine, linking returns an error.)
> /eggdrop: error while loading shared libraries:
> libtcl8.4.so: cannot open shared object file: No such
> file or (line is truncated)
> make: *** [modegg] Error 127


> Can someone point me in the right direction please?  I
> think it is a DFU error on my part...

what did ./configure said while detecting tcl (it is on the end)?
It should give exact paths.

My guess is that after installing tcl ldconfig wasn't run to update
library list.

-- 
Best regards,
 Dariusz                            mailto:takeda at eggheads.w.pl
CCNA, SCSA, SCNA, LPIC, MCP certified
http://eggdrop.takeda.tk - eggdrop help forum





More information about the Eggheads mailing list