Eggheads: rm pid

Ray Van Dolson rayvd at bludgeon.org
Sat Sep 14 12:12:01 CST 2002


Just type rm pid.Kasim from the bot directory.  If that still doesn't
work, do something like this:

find ~/ pid.Kasim -exec rm {} \;

That should do the trick too. :)

On Sat, 14 Sep 2002, stahr celestial wrote:

>  i telnet in, but am not really familiar with telnet commands how do i get it to work properly?
>
> [13:06](magus at shell2)[~/Kasbah]> rrmm  ..ppiidd  kkaassiimm
> rm: .pid: No such file or directory
> rm: kasim: No such file or directory
>
> i also tried it with exactly the config file name, and it didn't work then. of course, first i got into the exact directory the bot program resides in on the shell, should i have done it from the main directory?
>
> Message: 2
> Date: Sat, 14 Sep 2002 07:32:37 -0700 (PDT)
> From: Ray Van Dolson <rayvd at bludgeon.org>
> To: eggheadsinfo <eggheads at eggheads.org>
> Subject: Re: Eggheads: bot gone from irc
> Reply-To: eggheads at eggheads.org
>
> Type 'rm pid.Kasim' before starting the bot.
>
> (response to:
>
> somehow our bot dropped from irc; i tried to restart it and it appeared to succeed except it didn't re-appear, so i started again.)Get more from the Web.  FREE MSN Explorer download : http://explorer.msn.com
>




More information about the Eggheads mailing list